Bị lỗi khi chạy selenium IDE • testingvn.com


Thông báo về việc đăng ký mới thành viên: Sau khi đăng ký thành viên xong, các bạn vui lòng Thông báo cho Quản Trị Viên theo link này
để Quản Trị Viên sẽ kích hoạt tài khoản cho các bạn nhé. Xin lỗi vì sự bất tiện này.

Bị lỗi khi chạy selenium IDE

Nơi các bạn có thể tìm thấy mọi thông tin cần thiết về Selenium testing tool
Nội qui chuyên mục
Nơi trao đổi, chia sẻ thông tin liên quan đến testing tool Selenium.
Nên search trước khi post bài.

Bị lỗi khi chạy selenium IDE

Gửi bàigửi bởi kieuduyencr » T.Sáu 26 Tháng 12, 2014 2:30 pm

Mình thực thi chạy Selenium bị lỗi .Nhưng mà mình không biết lý do tại sao phần mềm cài vô lại bị lỗi..
Ai biết giúp đỡ cho mình nhé.Cám ơn các bạn..
Vui lòng đăng nhập để thấy link download.
kieuduyencr
 
Bài viết: 29
Ngày tham gia: T.Ba 31 Tháng 1, 2012 9:54 am

Re: Bị lỗi khi chạy selenium IDE

Gửi bàigửi bởi kieuduyencr » T.Sáu 30 Tháng 1, 2015 3:05 pm

error :TypeError: SeleniumIDE.Loader.getEditors(...)[0] is undefined
kieuduyencr
 
Bài viết: 29
Ngày tham gia: T.Ba 31 Tháng 1, 2012 9:54 am

Re: Bị lỗi khi chạy selenium IDE

Gửi bàigửi bởi kit » T.Sáu 30 Tháng 1, 2015 4:54 pm

bạn chạy trên chrome hả kieuduyencr. Bạn có thể mô tả rõ step và trình duyệt mà muốn chạy IDE
kit
 
Bài viết: 48
Ngày tham gia: CN 16 Tháng 9, 2012 4:05 pm


Re: Bị lỗi khi chạy selenium IDE

Gửi bàigửi bởi luasaigon » T.Sáu 30 Tháng 1, 2015 6:28 pm

Hi bạn,

Theo mình đoán có thể khi mở IDE bạn có load user-extensions mà extensions đó bị lỗi.
Bạn vào menu Option/Option... trên ide để kiểm tra xem. Kiểm tra 2 fields "Selenium Core-Extensions (user-extensions.js)" và "Selenium IDE Extensions" nếu có giá trị gì thì xóa hết đi. Sau đó tắt IDE và mở lại thủ xem.

Nếu fix được lỗi bạn feedback lại cho mọi người biết nhé.
Thân.
luasaigon
 
Bài viết: 36
Ngày tham gia: T.Năm 27 Tháng 10, 2011 10:50 pm

Re: Bị lỗi khi chạy selenium IDE

Gửi bàigửi bởi kieuduyencr » T.Sáu 06 Tháng 2, 2015 10:40 am

Mình vào xem lại nó hiển thị thế này..Không thấy file gì hết.

-587045716_1.jpg
Vui lòng đăng nhập để thấy link download.
kieuduyencr
 
Bài viết: 29
Ngày tham gia: T.Ba 31 Tháng 1, 2012 9:54 am

Re: Bị lỗi khi chạy selenium IDE

Gửi bàigửi bởi truc tester » T.Hai 01 Tháng 2, 2016 4:15 pm

Mình cũng bị như thế này, có ai biết cách sửa không?
truc tester
 
Bài viết: 1
Ngày tham gia: T.Sáu 18 Tháng 9, 2015 8:41 am

Re: Bị lỗi khi chạy selenium IDE

Gửi bàigửi bởi daominhdam » T.Tư 26 Tháng 10, 2016 8:01 pm

Có 1 số nguyên nhân:
- Phần setting có import file extension (Ex: user-extensions.js) -> Restore setting về default là ok
- Đã tắt trình duyệt firefox trong khi add-on Selenium IDE còn mở > Các bạn run testscript > Error

Như lỗi hình trên hoặc bạn gỡ IDE rồi cài lại, hoặc reset trong phần config của trình duyệt Firefox xem có ok ko nhé. Good luck!
Link fix bug: https://github.com/seleniumhq/selenium/issues/382
Nếu ko được thì contact mình. :D
Dam Dao
Skype: daominhdam
Email: daominhdam@gmail.com
Blog: https://automationfc.com
daominhdam
 
Bài viết: 27
Ngày tham gia: CN 03 Tháng 2, 2013 8:18 pm
Đến từ: Đà nẵng


Quay về Selenium

Đang trực tuyến

Đang xem chuyên mục này: Không có thành viên nào trực tuyến.1 khách.