Bị lỗi khi chạy selenium IDE • testingvn.com


Thông báo về việc đăng ký mới thành viên: Sau khi đăng ký thành viên xong, các bạn vui lòng Thông báo cho Quản Trị Viên theo link này
để Quản Trị Viên sẽ kích hoạt tài khoản cho các bạn nhé. Xin lỗi vì sự bất tiện này.

Bị lỗi khi chạy selenium IDE

Nơi các bạn có thể tìm thấy mọi thông tin cần thiết về Selenium testing tool
Forum rules
Nơi trao đổi, chia sẻ thông tin liên quan đến testing tool Selenium.
Nên search trước khi post bài.

Bị lỗi khi chạy selenium IDE

Postby kieuduyencr » Fri 26 Dec, 2014 2:30 pm

Mình thực thi chạy Selenium bị lỗi .Nhưng mà mình không biết lý do tại sao phần mềm cài vô lại bị lỗi..
Ai biết giúp đỡ cho mình nhé.Cám ơn các bạn..
You do not have the required permissions to view the files attached to this post.
kieuduyencr
 
Posts: 29
Joined: Tue 31 Jan, 2012 9:54 am

Re: Bị lỗi khi chạy selenium IDE

Postby kieuduyencr » Fri 30 Jan, 2015 3:05 pm

error :TypeError: SeleniumIDE.Loader.getEditors(...)[0] is undefined
kieuduyencr
 
Posts: 29
Joined: Tue 31 Jan, 2012 9:54 am

Re: Bị lỗi khi chạy selenium IDE

Postby kit » Fri 30 Jan, 2015 4:54 pm

bạn chạy trên chrome hả kieuduyencr. Bạn có thể mô tả rõ step và trình duyệt mà muốn chạy IDE
kit
 
Posts: 48
Joined: Sun 16 Sep, 2012 4:05 pm


Re: Bị lỗi khi chạy selenium IDE

Postby luasaigon » Fri 30 Jan, 2015 6:28 pm

Hi bạn,

Theo mình đoán có thể khi mở IDE bạn có load user-extensions mà extensions đó bị lỗi.
Bạn vào menu Option/Option... trên ide để kiểm tra xem. Kiểm tra 2 fields "Selenium Core-Extensions (user-extensions.js)" và "Selenium IDE Extensions" nếu có giá trị gì thì xóa hết đi. Sau đó tắt IDE và mở lại thủ xem.

Nếu fix được lỗi bạn feedback lại cho mọi người biết nhé.
Thân.
luasaigon
 
Posts: 36
Joined: Thu 27 Oct, 2011 10:50 pm

Re: Bị lỗi khi chạy selenium IDE

Postby kieuduyencr » Fri 06 Feb, 2015 10:40 am

Mình vào xem lại nó hiển thị thế này..Không thấy file gì hết.

-587045716_1.jpg
You do not have the required permissions to view the files attached to this post.
kieuduyencr
 
Posts: 29
Joined: Tue 31 Jan, 2012 9:54 am


Re: Bị lỗi khi chạy selenium IDE

Postby daominhdam » Wed 26 Oct, 2016 8:01 pm

Có 1 số nguyên nhân:
- Phần setting có import file extension (Ex: user-extensions.js) -> Restore setting về default là ok
- Đã tắt trình duyệt firefox trong khi add-on Selenium IDE còn mở > Các bạn run testscript > Error

Như lỗi hình trên hoặc bạn gỡ IDE rồi cài lại, hoặc reset trong phần config của trình duyệt Firefox xem có ok ko nhé. Good luck!
Link fix bug: https://github.com/seleniumhq/selenium/issues/382
Nếu ko được thì contact mình. :D
Dam Dao
Skype: daominhdam
Email: daominhdam@gmail.com
Blog: https://automationfc.com
daominhdam
 
Posts: 27
Joined: Sun 03 Feb, 2013 8:18 pm
Location: Đà nẵng


Return to Selenium

Who is online

Users browsing this forum: No registered users and 1 guest